hypweb.net
XOOPSマニア  最新情報のRSS(サイト全体)
[ 自宅サーバーWebRing |ID=54 前後5表示乱移動サイト一覧 ]

19年5月20日(Mon) 23時02分
TOP » フォーラム » XOOPS » X-elFinder » X-elFinder で DropBox を利用するには PHP 5.5 以上が必須となります » X-elFinder で DropBox を利用するには PHP 5.5 以上が必須となります

X-elFinder で DropBox を利用するには PHP 5.5 以上が必須となります

Posts tree

  • なし X-elFinder で DropBox を利用するには PHP 5.5 以上が必須となります (nao-pon, 2017-3-31 21:23)

List posts in the topic

nao-pon

なし X-elFinder で DropBox を利用するには PHP 5.5 以上が必須となります

msg# 1
depth:
0
Previous post - Next post | Parent - No child | Posted on 2017-3-31 21:23
nao-pon  Webmaster From: 愛知県  Posts: 5799

現在、X-elFinder で DropBox を利用する場合には、PHP 5.2 以上が条件となっていますが、DropBox の APIv1 が廃止されることに伴い、elFinder の DropBox ドライバーが更新され、DropBox2 となりました。

このドライバーは、PHP 5.5 以上が必須となっていますので、現在進めている X-elFinder での対応が完成するとPHP 5.5 以下の環境では DropBox が利用できなくなりますのでご承知おきください。

X-elFinder での対応は、遅くとも APIv1 が廃止される 2017年6月28日までには完成する予定です。多分、あと数週間で対応できると思います。

Votes:0 Average:0.00
Reply

Reply to this post

Subject
guestname
Body

  Advanced search


このフォーラムのトピック一覧
このページのTopへ
ログイン
ユーザ名:

パスワード:

オートログイン

Basic 認証

Register now! | Lost Password?



メインメニュー
ブックマーク
Please log in to use it.
[Login]
サイト内 Wiki
☆ 検索 ☆



高度な検索(サイト内)
FireFox検索プラグイン
オンライン状況
合計 38 人がオンライン中 :-)
(フォーラム : 1 人)

登録ユーザ: 0 & ゲスト: 38

もっと...
サイト情報
管理人

nao-pon
 

登録ユーザ数: 4604


Web Services by Yahoo! JAPAN
楽天ウェブサービスセンター
Amazon.co.jpアソシエイト
現在ページのQRコード
現在ページのQRコード
[携帯対応]
参照元情報
No trackback