hypweb.net
XOOPSマニア  最新情報のRSS(サイト全体)
[ 自宅サーバーWebRing |ID=54 前後5表示乱移動サイト一覧 ]

19年2月22日(Fri) 22時41分
TOP » フォーラム » XOOPS » XOOPS一般 » PHP5.3 から PHP7.1 にするとpiCalがエラー » Re: PHP5.3 から PHP7.1 にするとpiCalがエラー

Re: PHP5.3 から PHP7.1 にするとpiCalがエラー

投稿ツリー


このトピックの投稿一覧へ

nao-pon

なし Re: PHP5.3 から PHP7.1 にするとpiCalがエラー

msg# 1.2.3.1.1
depth:
4
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2017-10-26 17:05
nao-pon  Webmaster 居住地: 愛知県  投稿数: 5796

ropie さん、こんにちは。

mainfile.php の

define('XOOPS_DB_TYPE', 'mysql');

define('XOOPS_DB_TYPE', 'mysqli');

に変更はされましたか?

今後のためにも PHP 7 系で動くようにしておくとよいかも知れません。

投票数:0 平均点:0.00
返信する

この投稿に返信する

題名
ゲスト名
投稿本文

  条件検索へ


このフォーラムのトピック一覧
このページのTopへ
ログイン
ユーザ名:

パスワード:

オートログイン

Basic 認証

新規登録 | パスワード紛失



メインメニュー
ブックマーク
オンサイトブックマークは
ログインするとご利用になれます
[ログインする]
サイト内 Wiki
☆ 検索 ☆



高度な検索(サイト内)
FireFox検索プラグイン
オンライン状況
合計 46 人がオンライン中 :-)
(フォーラム : 1 人)

登録ユーザ: 0 & ゲスト: 46

もっと...
サイト情報
管理人

nao-pon
 

登録ユーザ数: 4598


Web Services by Yahoo! JAPAN
楽天ウェブサービスセンター
Amazon.co.jpアソシエイト
現在ページのQRコード
現在ページのQRコード
[携帯対応]
参照元情報
参照なし