hypweb.net
XOOPSマニア  最新情報のRSS(サイト全体)
[ 自宅サーバーWebRing |ID=54 前後5表示乱移動サイト一覧 ]

17年10月19日(Thu) 14時19分
TOP » フォーラム » XOOPS » X-elFinder » X-elFinder で DropBox を利用するには PHP 5.5 以上が必須となります

X-elFinder で DropBox を利用するには PHP 5.5 以上が必須となります


投稿ツリー


前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2017-3-31 21:23
nao-pon  Webmaster 居住地: 愛知県  投稿数: 5752

現在、X-elFinder で DropBox を利用する場合には、PHP 5.2 以上が条件となっていますが、DropBox の APIv1 が廃止されることに伴い、elFinder の DropBox ドライバーが更新され、DropBox2 となりました。

このドライバーは、PHP 5.5 以上が必須となっていますので、現在進めている X-elFinder での対応が完成するとPHP 5.5 以下の環境では DropBox が利用できなくなりますのでご承知おきください。

X-elFinder での対応は、遅くとも APIv1 が廃止される 2017年6月28日までには完成する予定です。多分、あと数週間で対応できると思います。

投票数:0 平均点:0.00
返信する

このトピックに投稿する

題名
ゲスト名
投稿本文

  条件検索へ

このフォーラムのトピック一覧
このページのTopへ
ログイン
ユーザ名:

パスワード:

オートログイン

Basic 認証

新規登録 | パスワード紛失



メインメニュー
ブックマーク
オンサイトブックマークは
ログインするとご利用になれます
[ログインする]
サイト内 Wiki
☆ 検索 ☆



高度な検索(サイト内)
FireFox検索プラグイン
オンライン状況
合計 58 人がオンライン中 :-)
(フォーラム : 1 人)

登録ユーザ: 0 & ゲスト: 58

もっと...
サイト情報
管理人

nao-pon
 

登録ユーザ数: 4470


Web Services by Yahoo! JAPAN
楽天ウェブサービスセンター
Amazon.co.jpアソシエイト
現在ページのQRコード
現在ページのQRコード
[携帯対応]
参照元情報
参照なし