hypweb.net
XOOPSマニア  最新情報のRSS(サイト全体)
[ 自宅サーバーWebRing |ID=54 前後5表示乱移動サイト一覧 ]

TOP » xpwiki » xpWiki開発日記 » 2017-10-11

Wed 11 Oct 2017
 

xpWiki 5.02.28 から PHP 5.3 未満では動作しなくなります anchor.png Edit

module_icon.png Tag: アナウンス

PHP 7.2 対応のため、xpWiki は次回のバージョン 5.02.28 から PHP 5.3 未満では動作しなくなります。

その理由の一つとして `create_function` 関数が PHP 7.2 から非奨励になることがあげられます。`create_function` 関数の代わりに PHP の無名関数構文を使用しますが、これが PHP 5.3 未満では動作しないためです。

未だ PHP 5.3 未満の環境の方はほぼいないと思いますが、ご承知おきください。

Page Top

一行コメント anchor.png Edit




Front page   Edit Freeze Diff Backup Upload Copy Rename ReloadPrint View   New Page Page list Search Recent changes   Help   RSS of recent changes (RSS 1.0) RSS of recent changes (RSS 2.0) RSS of recent changes (RSS Atom) Powered by xpWiki
Counter: 18, today: 1, yesterday: 0
Princeps date: 2017-10-11 (Wed) 10:16:08
Last-modified: 2017-10-11 (Wed) 10:16:08 (JST) (1027d) by nao-pon
このページのTopへ
メインメニュー
ログイン

ユーザー名:


パスワード:





パスワード紛失  |新規登録
オンライン状況
29 人のユーザが現在オンラインです。 (1 人のユーザが xpwiki を参照しています。)

登録ユーザ: 0
ゲスト: 29

もっと...